Am nevoie de ajutor ,va rog ! Este in c#
Age Groups
The given program takes the age of a person as input.
Task
Write a program to output their age group.
Here are the age groups you need to handle:
Child: 0 to 11
Teen: 12 to 17
Adult: 18 to 64
Input Example⬅️: 42
Output Example➡️: Adult
Anexe:
Răspunsuri la întrebare
Răspuns de
0
Răspuns:
using System;
public class Program
{
static void Main(string[] args)
{
int age = Convert.ToInt32(Console.ReadLine());
/* dacă vârsta citită se află în intervalul [0,11] */
if (age >= 0 && age <= 11) {
/* afișăm Child */
Console.WriteLine("Child");
/* dacă vârsta citită se află în intervalul [12,17] afișăm Teen ș.a.m.d. */
} else if (age >= 12 && age <= 17) {
Console.WriteLine("Teen");
} else if (age >= 18 && age <= 64) {
Console.WriteLine("Adult");
}
}
}
Alte întrebări interesante